Intermittent login issues in Dremio Cloud (US & EU)

Incident Report for Dremio Cloud

Resolved

This incident has been resolved.
Posted Mar 08, 2026 - 05:30 UTC

Monitoring

We have applied a mitigation for the login issues for users in both Dremio Cloud US and EU. We will continue monitoring for any residual login issues. We apologize for the inconvenience.
Posted Mar 08, 2026 - 05:14 UTC

Identified

We are currently investigating intermittent login issues for some Dremio Cloud users in the US and EU. We will provide an update in 30 minutes.
Posted Mar 08, 2026 - 05:03 UTC
This incident affected: Dremio Cloud - US (Site Availability) and Dremio Cloud - Europe (Site Availability).