Queries stuck in metadata retrieval in Dremio Cloud (EU)

Incident Report for Dremio Cloud

Resolved

Our engineers were able to rollback some changes and restore service for impacted customers. This incident is now resolved.
Posted Mar 20, 2025 - 08:35 UTC

Investigating

We are currently working on mitigating an issue impacting some customers within Dremio Cloud (EU) that causes queries to not progress past the metadata retrieval stage. We will provide another update within 60 minutes.
Posted Mar 20, 2025 - 07:33 UTC
This incident affected: Dremio Cloud - Europe.