Intermittent AI integration failures in Dremio Cloud (EU)

Incident Report for Dremio Cloud

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 05:28 UTC

Monitoring

We have mitigated this issue for all projects at this time and will continue to monitor for any additional errors. We apologize for any inconvenience caused.
Posted Feb 25, 2026 - 05:18 UTC

Identified

We've identified an issue that is intermittently affecting Dremio Cloud's AI integrations for a select number of projects. We are working to mitigate this and will provide another status update in 20 minutes.
Posted Feb 25, 2026 - 04:57 UTC
This incident affected: Dremio Cloud - Europe (Site Availability).