Engine scale up failing in Dremio Cloud (US)

Incident Report for Dremio Cloud

Resolved

We have observed recovery of AWS services in the us-east-1 region and engine scale ups are succeeding at this time.
Posted Oct 20, 2025 - 23:19 UTC

Identified

We have observed issues with engine scaling in the AWS us-east-1 region due to AWS service throttling as part of AWS' ongoing incident. We are actively monitoring the situation.
Posted Oct 20, 2025 - 16:08 UTC
This incident affected: Dremio Cloud - US (Site Availability).