Dremio Cloud US app and login unavailable

Incident Report for Dremio Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 18:49 UTC

Monitoring

Service has recovered. We are continuing to monitor Dremio Cloud login and application access following an issue that caused intermittent unavailability. All services are healthy.
Posted Aug 05, 2026 - 14:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2026 - 14:46 UTC

Identified

We are investigating an incident affecting Dremio Cloud US. Users may be unable to load the application or complete login. Dremio Cloud Europe is operating normally.
Posted Aug 05, 2026 - 13:58 UTC
This incident affected: Dremio Cloud - US (Site Availability).